Photo News
Volledig scherm
PREMIUM
© Photo News

'Coronalert' doet het niet op smartphone ouder dan 5 jaar

Eindelijk is hij er: de corona-app die ons moet alarmeren, als we lang en dicht genoeg in de buurt van een besmette persoon geweest zijn om mogelijk zelf geïnfecteerd te raken. Gisteravond hadden al honderdduizenden Belgen 'Coronalert' gedownload via de Play Store (Android) of App Store (Apple). Op oudere toestellen draait de app helaas niet.

24 reacties

  • Dianne Melis

    8 maanden geleden
    Kan je deze app ook dowloaden op een laptop ?
  • mike van den bos

    9 maanden geleden
    Mijn Samsung is van 2016 en kan de applicatie ook niet downloaden.
  • Rik Nelles

    9 maanden geleden
    Zit nog op android 4.4.2 en mijn GSM werkt nog zoals het hoort. Weer een prachtig initiatief waarbij te weinig werd nagedacht. Alsof iedereen jaarlijks een nieuwe GSM koopt. Wegwerpmaatschappij.
  • Mathieu Vangerven

    9 maanden geleden
    Wees ook eens een beetje positief. Een smartphone van 5 jaar oud heeft zijn beste jaren gehad. Een TV, laptop of auto van 5 jaar oud kan ook niet zoveel als een van 1 jaar oud.
  • Yves Van Rossem

    9 maanden geleden
    Dit heeft veelal te maken met mensen in de overheid die niet bekwaam zijn om bepaalde taken uit te voeren en dat zie ik elke dag. De vakbekwame medewerkers die weten waarover het gaat worden niet betrokken bij projecten terwijl de "specialisten" (lees amateurs) de boel om zeep helpen en hiervoor nog één of andere promotie in de wacht slepen.

iHLN